Probleme mit RCX und Windows 7 64bit

Rund um die Version 1.5 und 2.0
NQC und andere Software für den RCX

Moderator: Moderatoren

Benutzeravatar
musik rcx
Schreibt ab und zu
Schreibt ab und zu
Beiträge: 35
Registriert: 1. Feb 2009 15:43
Wohnort: Stutensee

Probleme mit RCX und Windows 7 64bit

Beitragvon musik rcx » 29. Dez 2010 13:06

Hi,

ich habe folgendes Problem.

Ich habe nach langer Zeit mal wieder meinen RCX rausgekramt und auf meinem Rechener das RIS(Robotics Inverntion System) installiert.
Wenn ich es versuche zu Starten kommt zu erst der Startbildschirm.
Wenn ich dann auf Ausführen klicke kommt Folgende Fehlermeldung:

Bild

Weiß jemand wie ich die Software zum laufen bringe oder eine andere Programmier Sprache die kostenlos ist.(Ich kann Java)

Benutzeravatar
lenzilenz
Schreibt super viel
Schreibt super viel
Beiträge: 492
Registriert: 21. Dez 2010 22:48
Wohnort: Weil am Rhein

Beitragvon lenzilenz » 29. Dez 2010 13:23

Du musst es im Kombatibilitätsmodus starten.
Der Mensch steht immer im Mittelpunkt und damit allen im Weg.
Wer nichts macht, macht auch nichts falsch.

Benutzeravatar
musik rcx
Schreibt ab und zu
Schreibt ab und zu
Beiträge: 35
Registriert: 1. Feb 2009 15:43
Wohnort: Stutensee

Beitragvon musik rcx » 29. Dez 2010 13:42

Die Software läuft aber ich habe jetzt ein Treiberproblem.
Gibt es aktuellere Treiber?

Mit dem Treiber für Windows XP von der Lego Seite geht es nicht.

Benutzeravatar
lenzilenz
Schreibt super viel
Schreibt super viel
Beiträge: 492
Registriert: 21. Dez 2010 22:48
Wohnort: Weil am Rhein

Beitragvon lenzilenz » 29. Dez 2010 16:36

Auf roberta kannst du irgendwo einen Treiber downloaden.
Der Mensch steht immer im Mittelpunkt und damit allen im Weg.
Wer nichts macht, macht auch nichts falsch.

Benutzeravatar
HaWe
Administrator
Administrator
Beiträge: 5257
Registriert: 11. Jan 2006 21:01
Wohnort: ein kleiner Planet in der Nähe von Beteigeuze

Beitragvon HaWe » 29. Dez 2010 17:09

verschoben!
(ich sach ja: zu viele Unterforen!)
Gruß,
HaWe
±·≠≈²³αβγδε∂ζλμνπξφωΔΦ≡ΠΣΨΩ∫√∀∃∈∉∧∨¬⊂⊄∩∪∅∞®
NXT NXC SCHACHROBOTER: https://www.youtube.com/watch?v=Cv-yzuebC7E

maulenski
Weniger als 15 Beiträge
Weniger als 15 Beiträge
Beiträge: 16
Registriert: 13. Dez 2010 16:47
Wohnort: Regensburg
Kontaktdaten:

Beitragvon maulenski » 29. Dez 2010 22:36

hallo,

ich hatte dazu schon grade in einem anderen Beitrag eine Antwort geschrieben:

"
das Problem mit dem "zu wenig Speicher" kann so umgangen werden, dass eine Datei namens "Ris 2.0.mov.#res", welche sich nach jedem Öffnen des RIS2.0 (ab dem 2ten mal) im temp Ordner von Windows befindet, vor dem Start gelöscht wird.

bsp. Ordner:

C:\Temp
C:\Users\xxxxxx\AppData\Local\Temp\
...

am besten geht das, indem man eine Batch Datei schreibt in der man die Datei bei Systemstart löschen lässt.

Einfach eine .txt Datei erzeugen, folgenden Text reinschreiben:

DEL "C:\Users\xxxx\AppData\Local\Temp\Ris 2.0.mov.#res"

speichern, auf Endung .bat ändern und in den Autostart Ordner legen

ab da kann man das Programm ohne den Speicherfehler starten

Grüße
maulenski
"

das hat nämlich soweit ich weiss nix mit dem Kompatibilitätsmodus zu tun.

Grüße
maulenski

Benutzeravatar
lenzilenz
Schreibt super viel
Schreibt super viel
Beiträge: 492
Registriert: 21. Dez 2010 22:48
Wohnort: Weil am Rhein

Beitragvon lenzilenz » 29. Dez 2010 22:40

Aber im Kompatibilitätsmodus geht es auch.
Der Mensch steht immer im Mittelpunkt und damit allen im Weg.
Wer nichts macht, macht auch nichts falsch.

maulenski
Weniger als 15 Beiträge
Weniger als 15 Beiträge
Beiträge: 16
Registriert: 13. Dez 2010 16:47
Wohnort: Regensburg
Kontaktdaten:

Beitragvon maulenski » 1. Jan 2011 20:43

Ok ...

bei mir hatte es aber nicht gereicht. Ich musste oben gesagtes zusätzlich machen.

grüße
maulenski


Zurück zu „Robotics Invention Systeme“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

Lego Mindstorms EV3, NXT und RCX Forum : Haftungsauschluss