RCX 1.0 verliert jedes Mal beim Anschalten seine Firmware

Rund um die Version 1.5 und 2.0
NQC und andere Software für den RCX

Moderator: Moderatoren

Benutzeravatar
lenzilenz
Schreibt super viel
Schreibt super viel
Beiträge: 492
Registriert: 21. Dez 2010 22:48
Wohnort: Weil am Rhein

RCX 1.0 verliert jedes Mal beim Anschalten seine Firmware

Beitragvon lenzilenz » 7. Apr 2011 17:50

Ich habe mal wieder meinen alten RCX rausgekramt. Mir vergeht jedoch schon langsam wieder die Lust. Jedesmal, wenn ich den RCX einschalte gibts ein leises Klicken, der RCX geht an, aber die Firmware hauts wieder runter. Ich habe 6 relativ volle Batterien drinne und zudem noch den Netzstecker eingesteckt.
Hat jemand ne Idee, wie man das beheben kann?
Der Mensch steht immer im Mittelpunkt und damit allen im Weg.
Wer nichts macht, macht auch nichts falsch.

Benutzeravatar
HaWe
Administrator
Administrator
Beiträge: 5256
Registriert: 11. Jan 2006 21:01
Wohnort: ein kleiner Planet in der Nähe von Beteigeuze

Beitragvon HaWe » 7. Apr 2011 18:39

dann ist er definitiv hin.

Mein Tipp:
erst Batterien raus,

dann entsorgen ;)
Gruß,
HaWe
±·≠≈²³αβγδε∂ζλμνπξφωΔΦ≡ΠΣΨΩ∫√∀∃∈∉∧∨¬⊂⊄∩∪∅∞®
NXT NXC SCHACHROBOTER: https://www.youtube.com/watch?v=Cv-yzuebC7E

Benutzeravatar
lenzilenz
Schreibt super viel
Schreibt super viel
Beiträge: 492
Registriert: 21. Dez 2010 22:48
Wohnort: Weil am Rhein

Beitragvon lenzilenz » 7. Apr 2011 18:45

Wieso soll der hin sein?
Er funktioniert ja noch, nur die Firmware geht jedes Mal runter.
Der Mensch steht immer im Mittelpunkt und damit allen im Weg.
Wer nichts macht, macht auch nichts falsch.

Benutzeravatar
HaWe
Administrator
Administrator
Beiträge: 5256
Registriert: 11. Jan 2006 21:01
Wohnort: ein kleiner Planet in der Nähe von Beteigeuze

Beitragvon HaWe » 7. Apr 2011 19:47

eben deswegen.
Gruß,
HaWe
±·≠≈²³αβγδε∂ζλμνπξφωΔΦ≡ΠΣΨΩ∫√∀∃∈∉∧∨¬⊂⊄∩∪∅∞®
NXT NXC SCHACHROBOTER: https://www.youtube.com/watch?v=Cv-yzuebC7E

Benutzeravatar
lenzilenz
Schreibt super viel
Schreibt super viel
Beiträge: 492
Registriert: 21. Dez 2010 22:48
Wohnort: Weil am Rhein

Beitragvon lenzilenz » 8. Apr 2011 09:50

Ich habe den Rcx mal auseinandergebaut und gemerkt, dass anscheinend mal eine Batterie ein bisschen ausgelaufen ist. Ich habe die Platine gereinigt und es funktioniert wieder einwandfrei.
Der Mensch steht immer im Mittelpunkt und damit allen im Weg.
Wer nichts macht, macht auch nichts falsch.


Zurück zu „Robotics Invention Systeme“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Lego Mindstorms EV3, NXT und RCX Forum : Haftungsauschluss