WLAN Verbindung klappt nicht mehr nach Windowsinstallation

EV3, NXT, Tetrix, Wedo... NXT-kompatible Zweit/Drittanbieter...

Moderator: Moderatoren

ulsaba
Neuer Schreiber
Neuer Schreiber
Beiträge: 2
Registriert: 15. Nov 2017 12:11

WLAN Verbindung klappt nicht mehr nach Windowsinstallation

Beitragvon ulsaba » 26. Nov 2017 09:04

Grüß euch zusammen,

Ich hab meinen EV3 mit Hilfe eines EDIMAX Dongle mit meinem WLAN verbunden. Das ganze funktionierte auch gut bis ich mein Windows 10 neu installierte.

Seither kann die Legosoftware keine Verbindung mehr aufbauen. Im Display des EV3 scheint die zu stehen.
In der Software kann ich über "Werkzeuge -> Einrichten von drahtloser Verbindung" diese Auch herstellen. Allerdings reagiert die Kontrollbox rechts unten nicht.

Habt ihr einen Tipp woran das liegen kann?

Uli

ulsaba
Neuer Schreiber
Neuer Schreiber
Beiträge: 2
Registriert: 15. Nov 2017 12:11

Re: WLAN Verbindung klappt nicht mehr nach Windowsinstallation

Beitragvon ulsaba » 2. Dez 2017 08:23

Fehler gefunden,
die Windows Firewall hat das ganze Blockiert. Jetzt läuft wieder Avira und die Verbindung steht.

Uli

Benutzeravatar
HaWe
Administrator
Administrator
Beiträge: 5252
Registriert: 11. Jan 2006 21:01
Wohnort: ein kleiner Planet in der Nähe von Beteigeuze

Re: WLAN Verbindung klappt nicht mehr nach Windowsinstallation

Beitragvon HaWe » 3. Dez 2017 12:02

hallo,
ein herzliches - verspätetes - "Willkommen hier im Forum"!
Mit WiFi am EV3 arbeitet sicher nicht die Masse der Nutzer (ich z.B. auch nicht), sicher war das Echo daher so "überschaubar.
Danke aber dass du die Lösung des Problems gepostet hast, sicher hilft das einigen, die sonst auch die Firewall aus dem Blick verloren hätten.
Viel Spaß und Erfolg weiterhin!
Gruß,
HaWe
±·≠≈²³αβγδε∂ζλμνπξφωΔΦ≡ΠΣΨΩ∫√∀∃∈∉∧∨¬⊂⊄∩∪∅∞®
NXT NXC SCHACHROBOTER: https://www.youtube.com/watch?v=Cv-yzuebC7E


Zurück zu „Lego® Mindstorms Hardware“

Wer ist online?

Mitglieder in diesem Forum: RoboTrader und 12 Gäste

Lego Mindstorms EV3, NXT und RCX Forum : Haftungsauschluss