Softwareinstallation von EV3 funktioniert nicht

Mindstorms und Delphi, Basic...
Läuft etwas nicht? für den NXT

Moderator: Moderatoren

derblauerobi
Neuer Schreiber
Neuer Schreiber
Beiträge: 2
Registriert: 31. Dez 2013 13:20

Softwareinstallation von EV3 funktioniert nicht

Beitragvon derblauerobi » 7. Mär 2014 13:39

Hilfe! Leider funktioniert die Softwareinsallation von EV3 nicht. Wer kann helfen?

Szenario: EV3 wird fehlerfrei installiert, beim Starten der Software, kommt folgende Fehlermeldung:
"in dem Skript auf dieser Seite ist ein Fehler aufgetreten"
"Zeile 13, Zeichen 1"
"Die Eigenschaft Focus eines undefinierten oder Nullverweises kann nicht abgerufen werden"
"file:///C:/Users/dell_optiplex755/AppData/Local/Microsoft/Silverlight/OutOfBrowser/___ev3.lego.com/index.html"

Die Software stürzt dann im Startvorgang ab und kann nicht mehr geschlossen werden. Taskmanager ohne Funktion. Nur Neustart des Rechners kann Szenario beenden.

Ich habe schon Silverlight deinstalliert und neu installiert, ebenso die EV3 Software. Die Systemanforderungen sollten ausreichend sein.
Die NXT2 Software läuft übrigens problemlos.

Ich habe diese Problembeschreibung vom Mitglied ev3er kopiert, da bei uns genau dasselbe Problem auftritt.
Wer kann uns helfen ???? Danke !!!

Technicmaster0
Schreibt super viel
Schreibt super viel
Beiträge: 376
Registriert: 22. Dez 2010 12:36
Wohnort: In Berlin rechts abbiegen
Kontaktdaten:

Re: Softwareinstallation von EV3 funktioniert nicht

Beitragvon Technicmaster0 » 8. Mai 2014 15:13

Betriebssystem?


Zurück zu „sonstige Software und Software-Probleme“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste

Lego Mindstorms EV3, NXT und RCX Forum : Haftungsauschluss